Jump to content


Photo

Tanknet Is Getting Harder To Get To

technological censorship

  • Please log in to reply
30 replies to this topic

#1 Tim the Tank Nut

Tim the Tank Nut

    Member

  • Members
  • PipPip
  • 5,799 posts
  • Interests:WW2 Armor (mostly US)

Posted 07 September 2019 - 0937 AM

I notice that it takes more and more tries on more and more browsers to get to TankNet.

I'd like to post a thread on how Tanknet is being wiped away but I can't get the site up long enough to do it


  • 0

#2 Josh

Josh

    Crew

  • Members
  • PipPip
  • 14,376 posts
  • Gender:Male
  • Location:New York City

Posted 07 September 2019 - 0946 AM

I got an SQL error once. A day or two ago the site was completely off line for a couple hours. Its been running slow for a couple weeks now for me. I think it might be a database issue.
  • 0

#3 Der Zeitgeist

Der Zeitgeist

    Member

  • Members
  • PipPip
  • 1,203 posts
  • Gender:Male
  • Location:Captive to Russia

Posted 07 September 2019 - 0947 AM

Still getting the same browser warning page that I have to dismiss to reach the site, same as over the last several years now.

 

However, the site seems very sluggish when posting, and there were some server problems a few days ago when I got a 403 page trying to reach the forum.


Edited by Der Zeitgeist, 07 September 2019 - 0947 AM.

  • 0

#4 GregShaw

GregShaw

    Member

  • Members
  • PipPip
  • 1,125 posts
  • Gender:Male
  • Location:North Salt Lake, UT, USA
  • Interests:snowmobiles, guns, computers

Posted 07 September 2019 - 0948 AM

I notice that it takes more and more tries on more and more browsers to get to TankNet.

I'd like to post a thread on how Tanknet is being wiped away but I can't get the site up long enough to do it

I never have any problems outside of work. I suspect there is a network/provider issue, either DNS or proxy/caching issue. I doubt you have one at your small business, but most corporations are using a security/proxy system that flags anything to do with weapons.


  • 0

#5 MiloMorai

MiloMorai

    Member

  • Members
  • PipPip
  • 3,812 posts
  • Gender:Male
  • Location:Ottawa

Posted 07 September 2019 - 0951 AM

Glad you brought this up Tim. Sometimes it is easy, like now, and other times it nearly impossible to. The main problem tho is getting into the sub forums. The best way usually is clicking on the most recent topic but even then the sub forum can't always be accessed. It does appear to be a time of day issue. Also the edit function is hit and miss.


  • 0

#6 GregShaw

GregShaw

    Member

  • Members
  • PipPip
  • 1,125 posts
  • Gender:Male
  • Location:North Salt Lake, UT, USA
  • Interests:snowmobiles, guns, computers

Posted 07 September 2019 - 0954 AM

Update. When I just tried my previous post it got stuck in the reply box, the post button didn't appear to do anything. Having seen other people multi-post I just copy/pasted my reply into notepad and refreshed the page and my post magically appeared. As Josh mentioned that sounds like a database issue, it may be time for the periodical database trim.


Edited by GregShaw, 07 September 2019 - 0956 AM.

  • 0

#7 MiloMorai

MiloMorai

    Member

  • Members
  • PipPip
  • 3,812 posts
  • Gender:Male
  • Location:Ottawa

Posted 07 September 2019 - 1018 AM

Greg my above post didn't appear to be added like you describe but it actually was again as you say.


  • 0

#8 Ssnake

Ssnake

    Virtual Shiva Beast

  • Members
  • PipPip
  • 6,649 posts
  • Gender:Male
  • Location:Hannover, Germany
  • Interests:Contemporary armor - tactics and technology

Posted 07 September 2019 - 1026 AM

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.


Edited by Ssnake, 07 September 2019 - 1027 AM.

  • 0

#9 Murph

Murph

    Hierophant Lord

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 18,714 posts
  • Gender:Male

Posted 07 September 2019 - 1209 PM

Very sluggish, and hard to access the FFZ.  Not sure what is going on, it seems to be a server issue.


  • 0

#10 bd1

bd1

    Crew

  • Members
  • PipPip
  • 2,140 posts
  • Gender:Male
  • Location:estonia

Posted 07 September 2019 - 1216 PM

but at least the error 403 code had a cutest tank picture


Edited by bd1, 07 September 2019 - 1216 PM.

  • 0

#11 Ivanhoe

Ivanhoe

    purposeful grimace

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 32,070 posts
  • Gender:Male
  • Location:deep in the heart of ... darkness, USA
  • Interests:military technology, military history, weapon systems, management/organizational design, early American history

Posted 07 September 2019 - 1235 PM

I'm not having any problems. Keep in mind that I use Simple DNSCrypt for DNS resolution.

 

Some of you may be hitting your ISP's DNS server(s) and getting crappy response time, and/or hitting your ISP's Web proxy as aforementioned.


  • 0

#12 Brian Kennedy

Brian Kennedy

    Member

  • Members
  • PipPip
  • 5,256 posts

Posted 07 September 2019 - 1241 PM

Im pretty sure the unsafe site warning is somebody posting a sketchy link like a million years ago, weve been getting it for several years now.
  • 0

#13 Jeff

Jeff

    Godfather of Tanknet Birthday Greetings

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 29,017 posts
  • Gender:Male

Posted 07 September 2019 - 1317 PM

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

What the frack is this thing "​" that pops up every time I hit the enter key? It disappeared for a while but now it's back to vex me.

 

As for the multi posts, if someone adds a new post before you add yours, it will hang like nothing happened but if you open the topic in a new tab and look, your new post will be there.


  • 0

#14 GregShaw

GregShaw

    Member

  • Members
  • PipPip
  • 1,125 posts
  • Gender:Male
  • Location:North Salt Lake, UT, USA
  • Interests:snowmobiles, guns, computers

Posted 07 September 2019 - 1343 PM

 

What the frack is this thing "​" that pops up every time I hit the enter key? It disappeared for a while but now it's back to vex me.

 

As for the multi posts, if someone adds a new post before you add yours, it will hang like nothing happened but if you open the topic in a new tab and look, your new post will be there.

 

I haven't seen that weird character for a while, I just figured it was some weird unicode bug with chrome.

 

I did notice that both times I had posting issues was just after I received the notice of new replies on the thread.


  • 0

#15 Skywalkre

Skywalkre

    Garry F!@#$%g Owen

  • Members
  • PipPip
  • 8,823 posts
  • Gender:Male
  • Location:Phoenix, AZ
  • Interests:military history, psychology, gaming (computer, board, simulation, console), sci-fi

Posted 07 September 2019 - 1446 PM

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

OOC, is this referencing our former Moderator?

 

Glad to see I'm not the only one experiencing issues.  I've been getting the warning page when accessing the site nonstop since it started however long ago that was.  I routinely get errors/hangups when trying to post (especially when using the 'More Reply Options' section... I basically avoid that like the plague).  On a fairly regular basis, probably every other day on average, the site simply is inaccessible and when that occurs it's usually off for about an hour and happens several times in the same day when it does.  All the hassle is one reason I largely only jump in about 1-2 times a week now where it used to be daily.


  • 0

#16 Markus Becker

Markus Becker

    Crew

  • Members
  • PipPip
  • 3,876 posts
  • Gender:Male
  • Location:Westphalia, Germany

Posted 07 September 2019 - 1616 PM

I notice that it takes more and more tries on more and more browsers to get to TankNet.
I'd like to post a thread on how Tanknet is being wiped away but I can't get the site up long enough to do it


Indeed. The other day even Opera with data savings on couldn't get here. Now it's all back to normalcy. I get a warning that I ignore.
  • 0

#17 Ssnake

Ssnake

    Virtual Shiva Beast

  • Members
  • PipPip
  • 6,649 posts
  • Gender:Male
  • Location:Hannover, Germany
  • Interests:Contemporary armor - tactics and technology

Posted 07 September 2019 - 1724 PM

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk.

 

One more reason to hand it over to a team.

We're operating several web sites and forums already, running TankNet is the kind of expense I might be willing to take (without knowing what it all entails, yet). I'm not promoting a hostile takeover, but it seems like TankNet's in a rather precarious situation. My proposal is to take care of nothing but the tech side. Moderation would still need to come from here. We might need to change the web hoster.


  • 0

#18 Jeff

Jeff

    Godfather of Tanknet Birthday Greetings

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 29,017 posts
  • Gender:Male

Posted 07 September 2019 - 1812 PM

 

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk.

 

One more reason to hand it over to a team.

We're operating several web sites and forums already, running TankNet is the kind of expense I might be willing to take (without knowing what it all entails, yet). I'm not promoting a hostile takeover, but it seems like TankNet's in a rather precarious situation. My proposal is to take care of nothing but the tech side. Moderation would still need to come from here. We might need to change the web hoster.

 

 

Agreed. I've posted your offer in the staff forum but response time may lag from the technical key master. I have no special power to agree to anything in an official capacity but your technical offer sounds gracious and timely.


  • 0

#19 Jeff

Jeff

    Godfather of Tanknet Birthday Greetings

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 29,017 posts
  • Gender:Male

Posted 07 September 2019 - 1812 PM

 

 

I've offered tech support from my IT guys with respect to the SSL encryption (no doubt this plays a role), but the whole process stalled before we got to do anything. Maybe it's time to have another look at it. I'm even willing to sponsor a more in-depth site management if that's what it takes.

 

Very generous. The main stumbling block is likely that there is only one person who has the magic powers and he has many other life items on his plate. If he should get hit by the bus, I think we're sunk. The rest of us are technical morons for the most part.

 

OOC, is this referencing our former Moderator?

 

 

Not sure, MODERATOR exists in many forms but all are MODERATOR. As for the keys to the technical kingdom, those are in the hands of only one that I know of. Completely trustworthy but a single point of failure that opens the site up for disaster.


  • 0

#20 GregShaw

GregShaw

    Member

  • Members
  • PipPip
  • 1,125 posts
  • Gender:Male
  • Location:North Salt Lake, UT, USA
  • Interests:snowmobiles, guns, computers

Posted 08 September 2019 - 1121 AM

SQL server errors all morning today. First try posting, but haven't had much success even reading threads so far.


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users