Jump to content


Photo

Tanknet Is Getting Harder To Get To

technological censorship

  • Please log in to reply
70 replies to this topic

#61 GregShaw

GregShaw

    Member

  • Members
  • PipPip
  • 1,134 posts

Posted 29 September 2019 - 1728 PM

 

Starting yesterday it hasn't remembered where I'm at in any threads, unread button reverts to page 1 or a random page. Kind of a PITA on a years old topic with hundreds of pages. Happening again this evening, I was on earlier this evening then when I logged back on threads that I read earlier were marked unread again. Might be a chrome problem, but I haven't done anything to my chrome recently. I'll try FF on my 12 yr old Powerbook, haven't used it on TN for 2-3 years likely.


Same problem here on laptop/Firefox and on iphone. Mark all as read seems to correct this going forward.

 

I've been marking the forums as read for the last few days, still going to first or random pages when clicking the unread button.


  • 0

#62 DB

DB

    Crew

  • Members
  • PipPip
  • 11,311 posts

Posted 01 October 2019 - 1712 PM

Whatever keeps resetting the "read" flags needs to be taken out and shot. 


  • 0

#63 Josh

Josh

    Crew

  • Members
  • PipPip
  • 14,600 posts

Posted 01 October 2019 - 1734 PM

I've been marking the forums as read for the last few days, still going to first or random pages when clicking the unread button.

Yeah, I spoke too soon. My phone rememberers; my laptop does not.

On the bright side, the site is running fast now. I hit the last page of topics that flag as new (the bold type topic header for topics with new content still works for me). For all but the most fast moving FFZs this usually isnt hard to navigate. The real bitch was iPhone because you have limited page selection capability, but that seems to work now, even if it doesnt remember posts Ive read on my laptop.

Edited by Josh, 01 October 2019 - 1737 PM.

  • 0

#64 Brian Kennedy

Brian Kennedy

    Member

  • Members
  • PipPip
  • 5,387 posts

Posted 01 October 2019 - 1825 PM

The posting-on-iPhone issue I've had for like six months is that the Grate Site removes all punctuation and makes me seem like even more of an idiot than I already am.


  • 0

#65 Ivanhoe

Ivanhoe

    purposeful grimace

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 32,152 posts

Posted 01 October 2019 - 2129 PM

You can't blame iOS for jumping to the conclusion that iPhone buyers cannot spell or punctuate properly. On a percentage basis...


  • 0

#66 Josh

Josh

    Crew

  • Members
  • PipPip
  • 14,600 posts

Posted 02 October 2019 - 0121 AM

The posting-on-iPhone issue I've had for like six months is that the Grate Site removes all punctuation and makes me seem like even more of an idiot than I already am.


Yes I cant get quotation marks in, but that seemed minor in comparison and I figured most people got the gist of it.
  • 0

#67 Josh

Josh

    Crew

  • Members
  • PipPip
  • 14,600 posts

Posted 02 October 2019 - 0124 AM

You can't blame iOS for jumping to the conclusion that iPhone buyers cannot spell or punctuate properly. On a percentage basis...


To be fair, Ive never purchased an iPhone...its just a side perk. My laptop is PC. Im not paying for Android if iPhone is free...
  • 0

#68 Harold Jones

Harold Jones

    Shaken but not deterred...

  • Members
  • PipPip
  • 4,393 posts

Posted 02 October 2019 - 1349 PM

Whatever keeps resetting the "read" flags needs to be taken out and shot. 

it is starting to wear.  I read on three devices, PC, phone and tablet depending on where I am and what I'm doing during the day.  I really miss the sync across devices that used to happen.


  • 0

#69 landslide

landslide

    Crunchie

  • Members
  • Pip
  • 19 posts

Posted 03 October 2019 - 0711 AM

For a week or so accessing tank net from this address: http://www.tank-net....arch_app=forums i get: Oops! Something went wrong! [#10145] Search is not enabled on the community at this time.
  • 0

#70 R011

R011

    Member

  • Members
  • PipPip
  • 6,682 posts

Posted 03 October 2019 - 0811 AM

Same for me trying to get "New Content".
  • 0

#71 BansheeOne

BansheeOne

    Bullshit filter overload, venting into civility charger

  • Members
  • PipPip
  • 14,291 posts

Posted 04 October 2019 - 0841 AM

it is starting to wear.  I read on three devices, PC, phone and tablet depending on where I am and what I'm doing during the day.  I really miss the sync across devices that used to happen.

 

I've taken to mark all forums as read after each TankNet session, though that doesn't resolve the synchronizing problem across devices. But frankly I consider it a small price to pay for the vastly increased loading speed/reliabilty lately. I'd be more interested in the search function being restored before that issue.


  • 0